Page 1
Standard

Official: [misc] spring >= 104.0

as already announced earlier, on 8. April we will set the minimal required spring version to >=104.0 for hosting with a botflag. viewtopic.php?f=64&p=589701 In short: – using older spring versions blocks development– older spring versions contain crash / DoS bugs– … Continued

more
Standard

Zero-K: Zero-K v1.7.3.5

This version addresses a few problematic units, has further refinements to the commander income change, and includes engine-related fixes. Flea is more expensive, Shieldbots have been buffed, and players now have innate base income. Keeping up to date with the … Continued

more
more
more
more
more
more
Standard

Zero-K: Zero-K v1.7.3.1

In this update we’ve taken a look at the economy, with an eye to getting more players through the early game and into the midgame. Several problematic units have also been tweaked and there are some superweapon changes for large … Continued

more
more
more